Aurix Exchange

FapTurbo Ichimoko

jdmtech

Member
Here's the new FapTurbo Ichimoku.

It's un-educated.

Enjoy! :)

/JDM :)
 

Attachments

  • FapturboIchimokuGuide.pdf
    230.3 KB · Views: 3

Capella

Active member
VIP Member
Ok, I decompiled, educated and uploaded it here...



Note: The dll-file is needed for the GMT-offset calculation.
 
how could they say 99% winners, it looks very bad on backtest!

They mean 99% quality tick data. A real PITA to do, but some say it's worth it.
99% tick data results are very similar to 90% quality Alpari NZ server data, so
it doesn't make much difference to me, either way.

The FAP boys are using this as a marketing tool, when in reality, it's been around for many years. When you run out of buzz words, you come up with new ones.

Rob
 

saxon

Member
Tests look below average to me. The other currency pairs are the same results
 

Attachments

  • EURGBP.jpg
    EURGBP.jpg
    20.1 KB · Views: 2
I attached the EA to the charts on Demo but since the market opened yesterday, it placed trades with all the currency pairs but the trades are not closed till now. could there be something wrong with this edu version because it's not closing the trades:

usd/chf: +90 pips
eur/gbp: +11pips
gbp/chf: +155 pips
eur/chf: +132 pips
gbp/usd: +20 pips
eur/usd: +2 pips

all default settings except MM with lot risk reductor:5 and TP and SL settings on the backtest on their website.
SOMETHING NEEDS TO BE DONE TO RECTIFY THIS! PLEASE, CAN SOMEBODY DO SOMETHING TO SORT THIS OUT.
 
settings - problem

settings - problem

Tests look below average to me. The other currency pairs are the same results


I share my settings but i've got a problem. This ea opens nice trade but it doesn't want to close trade. There is not tp i sl (maybe this is hidden)
For example ea opens short usd/chf at the moment there is about 100 pips but i don't see tp i sl?
Can you help me?
If you have good settings for this ea please share.
 

Attachments

  • fap.turbo.ichimoku2.txt
    514 bytes · Views: 3
could somebody help to sort this out or otherwise, we will have to manually add SL to the trades when opened and add a TS to it in case some thing like this happens at times to make it more profitable.
 

vandell

New member
I think I read somewhere that the EA has settings of 0 on SL and TP and connects to their server to get the settings.
 
i have closed all the trades manually and then realised that the EA continued to open another trades, so i decided to stop it completely from working.
please, could somebody look into this and see if anything could be done.
 

Capella

Active member
VIP Member
I share my settings but i've got a problem. This ea opens nice trade but it doesn't want to close trade. There is not tp i sl (maybe this is hidden)
For example ea opens short usd/chf at the moment there is about 100 pips but i don't see tp i sl?
Can you help me?
If you have good settings for this ea please share.


The external variable...

extern bool DownloadBestSettings = TRUE;

...must be set to FALSE, and then the external variables...

extern int TakeProfit = 3;
extern int StopLoss = 35;

...will be used instead of the ones fetched from the provider server (which requires a licence). The TakeProfit and StopLoss can be changed to whatever settings you want them to have.
 

CAVINCENT

New member
Hello every one did the ea trailing stop once to break even.i think it trailing stop to the swing hi or low only until it stops out at the trend reversal please reply & thanks for the ea.
 
I changed my settings:
1) eur/usd - tp=15, sl=30
2) gbp/usd - tp=15, sl=30
3) usd/chf - tp=10, sl=20
4) eur/gbp - 1p=10, sl=20

6 trades and all is ok.

What do you think? Have you got better solution?:)
 

forex-pt

Member
Downloading the best settings need to be set as false

Downloading the best settings need to be set as false

I tested this yesterday and I also noticed that Downloading the Best settings opened trades without SL and TP, since we are using the educated version it's recommended that we change that to False and add manual settings like some already recommended above.

Also anyone is using the aggressive mode?

Can someone please share a myfxbook with their statement from using this on a live account? Backtests show great results, but i want to see the real deal.
 
Ok, I decompiled, educated and uploaded it here...



Note: The dll-file is needed for the GMT-offset calculation.


Is the download link working ? I can't download the EA when I clicked "download" from the website nothing happened..... :confused:
 

kwchau

Member
I changed my settings:
1) eur/usd - tp=15, sl=30
2) gbp/usd - tp=15, sl=30
3) usd/chf - tp=10, sl=20
4) eur/gbp - 1p=10, sl=20

6 trades and all is ok.

What do you think? Have you got better solution?:)

I have 5 trades today, all profitable, one hit tp :) I use tp=10 sl=20 for the other pairs.
 

doerpn

Member
Please HELP !

Please HELP !

Hello,
I downloaded Fabturbo_Ichimoku_v1.0-edu and put the dll into the library.
But in the backtester there are no trades generated.
In the pic below there is an extract of the journal...
Someone can help?
Thanks much
 

Attachments

  • FAP-Journal.jpg
    FAP-Journal.jpg
    71.8 KB · Views: 1

fxpips

New member
Hello,
I downloaded Fabturbo_Ichimoku_v1.0-edu and put the dll into the library.
But in the backtester there are no trades generated.
In the pic below there is an extract of the journal...
Someone can help?
Thanks much


try download again the related pair history ...
 

Aurix Exchange
Top