Aurix Exchange

( Req) trade copier for live account

sreesimha

Member
Hi,

I am trying to set up a trade copier between a investor account to my live account both on ALpari-UK. Can anyone post a good tradecopier please with an ability to change lot size between master to slave. Also would it work between a 5 digit master to a 4 digit slave? Any support highly appreciated.

PS: I have seen previous posts regarding the copiers but none seems to work with the alpari accounts with me.( system crashing)

Have a great day.

Cheers,

Sree.
 

kookoo23

Member
1. LeoTraderPro - login: 1331, password: LTP082010, server: FinFX-Live;

2. Sniper EA v.8 - login: 49998, Password: zxo6poh, server: 113.197.33.18:443;

3. ForexGrowthBot - login: 1151607, password: eug321, server: ThinkForex-Live;

4. ForexVeda - login: 2709800 and password: 3rzobtq, Server: Alpari-Demo.

Happy copying!!
 

Belmort

New member
i am using this on alpari uk live
it works fine

Hei Sliffy. Thx 4 sharing. Do you modify the setting or let it run default? I've tested it with default setting but it's not working really well for me. The signal execute after >5 seconds in real account. I think it's really late for entry signal. Do you have any solutions?
 

rathhh

New member
1. LeoTraderPro - login: 1331, password: LTP082010, server: FinFX-Live;

2. Sniper EA v.8 - login: 49998, Password: zxo6poh, server: 113.197.33.18:443;

3. ForexGrowthBot - login: 1151607, password: eug321, server: ThinkForex-Live;

4. ForexVeda - login: 2709800 and password: 3rzobtq, Server: Alpari-Demo.

Happy copying!!

has anyone server with Kangooro?
 

micscal

Member
hello. i'm istalling this "copytool", every working good, but i don't understand where i must write server. help me please
 

sliffy

Member
1. you have to start setup and copy the the files into master and slave terminal
2. start the program
3. put master and slave scripts to a chart on each terminal

but first please read all the manuals
 

sliffy

Member
i have a new vps and copytool doesn't work on it
when i run the setup.exe windows says that the program can't run... i have to reconfigure it... on my old vps and pc it runs without problem... strange

anybody has experienced like this?
i guess this is a windows issue

i have attached the program
 

hatchsead

New member
i have a new vps and copytool doesn't work on it
when i run the setup.exe windows says that the program can't run... i have to reconfigure it... on my old vps and pc it runs without problem... strange

anybody has experienced like this?
i guess this is a windows issue

i have attached the program


Copytool needs a TCP port to work, the TCP port needed is probably being filtered by your new VPS company's firewall. You will need to contact them explaining what you inte to achieve for them to open it up at least on your VPS account only if not for all.

That can easily be achieved by matching the port to your VPS account IP address.

I hope this makes sense?
 

sliffy

Member
my new vps is a standalone pc installed windows and comodo internet security by me
i don't restrict any tcp traffic on my firewall
i can't run the setup.exe or MultiTradeFx.exe neither
strange...

i tried another vps of my friend (another provider) and he has the same issue
anyway i have had the same issue at my provider when he moved my vps to another server blade... so i asked him to move my vps back to the original server
 

ema41

Member
my new vps is a standalone pc installed windows and comodo internet security by me
i don't restrict any tcp traffic on my firewall
i can't run the setup.exe or MultiTradeFx.exe neither
strange...

i tried another vps of my friend (another provider) and he has the same issue
anyway i have had the same issue at my provider when he moved my vps to another server blade... so i asked him to move my vps back to the original server

if you use windows server 2003 you should install the file that I attached it should help you fix the problem
 

ema41

Member
thx
i have find this file as well... it really works :)

welcome
by the way I had problem beetwen alpari and activtrades demo ( I should try it on activtraders live account).I got an error when it tried to open an order on activtrader platform.
Between alpari platforms works fine.
 

sliffy

Member
1 thing should be solved
copytrade uses scripts instead of ea... scripts will not loaded when i restart terminal
is it possible to load script automatically after restart?
 

ema41

Member
you may not use iticsoftware copytool
which ea are you using?

Im using account copier to copy my trades from a platform to another one , it is an expert advisor not a script. If you restart your platform it will start automatically

hope all is clear
 

sliffy

Member
please attach you ea
how long do you use it?
is it reliable?

i am considering to use robots on demo and copy trades to live because there are more open position on demo (for example voodoo)
 

Aurix Exchange
Top