Aurix Exchange

XMT-Scalper

adelzadeh

“Failure is success in progress.”
try :

xauusd= commision + spread= 0.6 pip


just until 31 march can open account with 1000$

after this date just open account min with 25000$
 
can't open "MT4\MQL4\Experts\stdlib.mqh" include file XMT-Scalper_v2.522.mq4
can't open "MT4\MQL4\Experts\stderror.mqh" include file XMT-Scalper_v2.522.mq4
I constantly got these two messages when compiling the file.
Could someone please help?
Thanks!
 

adelzadeh

“Failure is success in progress.”
today AUDUSD

You must be registered for see images attach


M1

BROKER: ADS Securities

DEFAULT SETTING
 

masdian

New member
very good, I have use XMT EA but not fully automatic all, sometimes if floating I take my OP to average, untill now still profit. but now I will try to use this setting, is it can use for 1minute timeframe? or do you have your setting for 1 minute timeframe Adel?
Thanks.
 

handerson

Member
I also need the compiled version, but with zero SL=0 then Trail stop will act as SL the compiled version of that is very profitable any help on forum. thanks
 

masdian

New member
today AUDUSD

You must be registered for see images attach


M1

BROKER: ADS Securities

DEFAULT SETTING

Dear Adel,
I attached my EA XMT in 2 pair 1 minute TF, 1 is in EURUSD and 1 more I will attached in EURJPY; in EURUSD no problem with my setting. But when I tried attached in EurJpy try with SL = 0 and TP = 100, Trail start = 23 , unfortunately the XMT is removed from chart, the comment is : "divide by zero" , can you help me to solve this problem?
Thanks and regards.
Masdian.
 

adelzadeh

“Failure is success in progress.”
xmt must be optimizer

some time having profit sometime having loss but loss trade is much more profit

run on default setting
fw test
2 day
m1

all pair i use for forward test having under 0.5 pip spread
You must be registered for see images attach
 

adelzadeh

“Failure is success in progress.”
When I backtest the latest version, my modeling quality goes from 90% to 25% - Anyone else have this problem?

maybe it help

search on google: How I get 99.9% modelling quality on MT4 or 99.90% MODELLING QUALITY IN 6 STEPS



goodluck
 
Last edited:

adelzadeh

“Failure is success in progress.”
When I backtest the latest version, my modeling quality goes from 90% to 25% - Anyone else have this problem?

Do not launch MT4 from the start menu. You must launch it from Tickstory in order to backtest successfully.{99.9% modelling quality}

The MT4 terminal can only be used for backtesting as it is not connected to a broker.
 

hellstrom64

New member
Hey i am trying to download the zip file from post 1# but the website is not working? What is the recommended brokers for the ea? i have read somewhere that the ea need low spread so would a icmarket true ecn acc work?
 

adelzadeh

“Failure is success in progress.”
Hey i am trying to download the zip file from post 1# but the website is not working? What is the recommended brokers for the ea? i have read somewhere that the ea need low spread so would a icmarket true ecn acc work?

try:
 

Aurix Exchange
Top